eliminate draping for raster in local scene

355
2
Jump to solution
12-07-2023 02:47 PM
XimenaOsorio1
New Contributor

I am new to the Community, so I hope this question makes sense and it follows the forum guidelines!

I want to display a raster in a local scene, but I don't want to drape it over the Elevation Surface. I haven't found a way to eliminate the draping. The only Elevation options for my raster seem to be "On the Ground".  It doesn't make any difference if the raster is added to the 3D or 2D groups. 

I want to display the raster as a flat layer at an absolute height below the elevation surface, but I haven't found a way to do so. 

Using ArcPro 3.1.3

0 Kudos
1 Solution

Accepted Solutions
Andrew--Johnson
Esri Regular Contributor

Hi,

You can do this by creating a new custom elevation surface and setting the rasters elevation mode to the custom surface. It will then render at 0 elevation below the ground.

 

Steps:

1) Right click Elevation Surfaces > Add Elevation Surface Layer

2) Right click on raster > Elevation > Set features to On a custom elevation surface > Click OK

Note: You may need to enable "Navigate Underground" On the Ground which you can do by clicking Ground > Click on Elevation Surface Layer contextual tab and enable navigate underground.

 

thanks,

Andrew

View solution in original post

0 Kudos
2 Replies
Andrew--Johnson
Esri Regular Contributor

Hi,

You can do this by creating a new custom elevation surface and setting the rasters elevation mode to the custom surface. It will then render at 0 elevation below the ground.

 

Steps:

1) Right click Elevation Surfaces > Add Elevation Surface Layer

2) Right click on raster > Elevation > Set features to On a custom elevation surface > Click OK

Note: You may need to enable "Navigate Underground" On the Ground which you can do by clicking Ground > Click on Elevation Surface Layer contextual tab and enable navigate underground.

 

thanks,

Andrew

0 Kudos
XimenaOsorio1
New Contributor

Thanks Andrew!! I was adding the raster in the same category as "Ground", that's why it was not working. Once I created a new "Surface" group under "Elevation Surfaces" and added my raster there, the problem was solved. 

0 Kudos