Create non blank value to set Parallel Processing Factor environment

Idea created by curtvprice Champion on Dec 13, 2017
    Reviewed
    Score20
    • rviger
    • Dan_Patterson

    The way you currently let a tool use its default Parallel Processing Environment settings is to set the environment variable ParallelProcessingFactor to blank. This causes problems with ModelBuilder because blank when used as a parameter makes it a false precondition.

     

    Please provide another (non blank) setting to tell the tool to use its default, say, -1.