dblaisdell

C# Visual Studio Express 2010 Version namespace not recognized

Discussion created by dblaisdell on May 8, 2012
Latest reply on Sep 12, 2012 by jhauck-esristaff
Hello all:

I am trying to use the Version namespace in VS Express 2010 to bind my standalone application to the Desktop runtime. Adding the reference doesn't seem to be a problem however when building the code I get this error message:

The type or namespace name 'Version' does not exist in the namespace 'ESRI.ArcGIS' (are you missing an assembly reference?)

//Calls to needed assemblies
using ESRI.ArcGIS.esriSystem;
using ESRI.ArcGIS.Geodatabase;
using ESRI.ArcGIS.DataSourcesGDB;
using ESRI.ArcGIS.Geometry;
using ESRI.ArcGIS.Version;
using System;


Executing the code fails, obviously,since the calls to this namespace aren't recognized.

No troubles with other namespaces in this case just the Version namespace. Are there any particular settings I should modify in VS Express?

Suggestions or thoughts?

Thanks in advance

Darrin

Outcomes