AnsweredAssumed Answered

Failed to publish web layer via ArcGIS Pro

Question asked by ramona.deck on May 28, 2019

Hello,

 

I am trying to publish a Point layer as a web layer in ArcGIS Pro 2.3 to share it in my Portal (ArcGIS Enterprise 10.5.1)  but i get several error Messages during this process (the chronology is upside down, so the first error message is the last in time):

 

"SEVERE 28.05.2019 18:52:22 Unable to process request. Service Hosted/location_points/MapServer not found Rest

SEVERE 28.05.2019 18:52:22 Error getting service. Rest

SEVERE 28.05.2019 18:52:13 Error executing tool. Publish Portal Service Job ID: je7cb8f453fbf4814baca5deb6d564eff :

ERROR 001369: Failed to create the service. Failed to execute (PublishServiceDefinition). Failed to execute (Publish Portal Service). System/PublishingTools.GPServer

SEVERE 28.05.2019 18:52:13 ERROR 001369: Failed to create the service. Failed to execute (PublishServiceDefinition). System/PublishingTools.GPServer

SEVERE 28.05.2019 18:52:12 Failed to create the service.: Invalid at the top level of the document. System/PublishingTools.GPServer

SEVERE 28.05.2019 18:52:12 DoAfterSDExtraction failed. System/PublishingTools.GPServer SEVERE 28.05.2019 18:52:12 ProcessDatabases failed. System/PublishingTools.GPServer

SEVERE 28.05.2019 18:52:12 ProcessDatabases.TimesToUTC failed System/PublishingTools.GPServer

SEVERE 28.05.2019 18:52:12 Failed to initialize map server with msd: D:\Data\arcgisserver\directories\arcgissystem\arcgisinput\Hosted\location_points.FeatureServer\extracted\p12\location_points.msd System/PublishingTools.GPServer"

 

Is there any advice to solve this Problem?
PS: I tried to publish this layer on our testing machine and there it works without a Problem, which is strange as I actually thought, they have exactly the same settings.

Outcomes