AnsweredAssumed Answered

Changing JRE version in ArcMap

Question asked by tungn_1spatial on Feb 5, 2016

Hi

 

I'm writing an ArcMap plugin using the Java ArcObjecs SDK, and would like to use Java 7. I found a help page with instructions on how to make ArcMap uses a different JVM ArcGIS Java Configuration Tool , but in ArcMap 10.3.1 that option is not there (see attached image). How would I go about changing the JVM in ArcMap 10.3.1? The JRE included in ArcMap 10.3.1 is still 1.6.0_45.

 

Thanks

Tung

Attachments

Outcomes