Error applying asset package

606
1
04-05-2021 05:47 AM
Labels (1)
RichMoore
New Contributor

I created a schema-only asset package then added some of our organization's data using the Create Data Loading Workspace tools.  As part of the data loading, I added and modified domain tables and added new attribute fields. 

Then I created a utility network on our portal and staged it.  When I ran the "apply the asset package" tool I got a 2-part error: (1) SewerJunctionObject Required domain network table missing error, (2) SewerEdgeObject Required domain network table missing error.  

Before tried all this I followed the same steps with the Naperville sample data and it worked, so I'm thinking the issue is with the data.

Any toughts on how to resolve this?

Thanks!

0 Kudos
1 Reply
Remi_Myers
New Contributor

Hi Rich,  it sounds like your original UN  might have been a UN version 3 (without nonspatial objects) and you are trying to load into a version 4 (with nonspatial edge and junction objects).  If you have not yet done so, please reach out to Esri Solutions and they can get you configuration up to date and running.

0 Kudos