SUSTAIN compatibility with ArcGIS 10

2029
2
06-30-2014 05:37 AM
Labels (1)
YingZhong
New Contributor II
Hi,

Does anyone know whether the new version SUSTAIN model (SUSTAIN 1.2??) is compatible with ArcGIS10 ?

Thanks a lot!!

Ying
Tags (2)
0 Kudos
2 Replies
V_StuartFoote
MVP Frequent Contributor
Ying,

It does not look to be as it is still an extension for ArcGIS 9.3.1 requiring Spatial Analyst and Excel 2003

Unclear as to status of project support/funding from EPA.

v1.2 (Jan 2013) Installation guide attached.

Stuart
0 Kudos
YingZhong
New Contributor II
Ying,

It does not look to be as it is still an extension for ArcGIS 9.3.1 requiring Spatial Analyst and Excel 2003

Unclear as to status of project support/funding from EPA.

v1.2 (Jan 2013) Installation guide attached.

Stuart


Hi Stuart,

Thank you so much for your reply! Oh this is unbelievable that SUSTAIN 1.2 is only compatible with ArcGIS 9 and Windows XP... Is anyone actually using this model? Besides, do you know if this is the newest version of SUSTAIN?

Thanks again! I really appreciate your reply!

Thanks,

Ying
0 Kudos