HEC-GeoHMS Extension

1986
4
01-12-2012 12:11 PM
Labels (1)
richardschneider
New Contributor
I am using HEC-GeoHMS in Arcmap. When I try to "Generate Project" I get following:
[ATTACH=CONFIG]11144[/ATTACH]
I created projection for map Layer (State Plane). It's as if the oulet point is not being found. On a previous project I defined projection for each individual dataset (not layer)and "create project" worked. Could this be the problem?
Tags (2)
0 Kudos
4 Replies
MarkBoucher
Occasional Contributor III
See if your Processing Extent is large enough:  Geoprocessing>Environments>Processing Extent (make it the same as your rawdem or more)
Try turning off (un-Enable) the Background Processing: Geoprocessing>Geoprocessing Options...>un-check Background Processing-Enable box.

Let us know if that works for you.
0 Kudos
richardschneider
New Contributor
Mark:
I use the Purdue tutorial (geohms) and "create project" works fine.
I make my own project and nothing. Get same error message.
Totally run out of ideas.
Probably will go back to Aquaveo WMS.
Thanks for your ideas
Dick
0 Kudos
MarkBoucher
Occasional Contributor III
You could make sure the temp files are cleared out. Go to this link and see last post: http://forums.arcgis.com/threads/29202-Solving-Arc-Hydro-Problems-by-deleting-TMP-Files
0 Kudos
richardschneider
New Contributor
Mark:
I found problem. I assumed the software knew what it is doing. Big mistake!!
When I created Adjoint catchment, Drainage line and catchment, I went with target path. They were being put in layers instead of geodatabase. When I corrected that everyting works great!!
Thanks for your interest.
Dick
0 Kudos