empty geometry after simple data loader used

2722
2
Jump to solution
07-21-2015 05:43 AM
MatthewUpchurch
New Contributor II

I work for the local county Assessor in South Carolina and am exploring the functionality and practicality of using the parcel fabric for our office. I have a select group of parcels which I have successfully migrated into a yellow fabric once and been able to establish some basic editing workflows, but the second time around (migrating) I am focusing more on the LGIM and trying to utilize it's functionality. 

My issue comes up when using the simple data loader to import the test parcels to the predefined attributes of the layers extracted from the Tax Parcel Editing Map layer package.  The one I am referring to is the download at Tax Parcel Editing | ArcGIS for Local Government and once unzipped is TaxParcelEditingLG>Application>Migration Tools>2012-07-06_LandRecords Staging10.1.lpk. When I use the simple data loader to load my source parcels into the schema, the attributes always transfer over, but the geometry comes up empty every time.

My question is, is there something I am doing wrong? Do I need to be in a different work space or something? Thanks in advance.

0 Kudos
1 Solution

Accepted Solutions
JakeSkinner
Esri Esteemed Contributor

Hi Matthew,

Are you unpackaging the LPK file to the same coordinate system your data is in?

View solution in original post

2 Replies
JakeSkinner
Esri Esteemed Contributor

Hi Matthew,

Are you unpackaging the LPK file to the same coordinate system your data is in?

View solution in original post

MatthewUpchurch
New Contributor II

Hey Jake, that did the trick. Thanks!

0 Kudos