Oracle 12.2 support in 10.5.1?

317
2
Jump to solution
11-24-2017 08:39 AM
Highlighted
Occasional Contributor III

I'm trying to determine whether there is support for Oracle 12.2 in 10.5.1.  According to the Desktop documentation, support stops at 12.1, but this 10.5.1 patch suggests otherwise.  vangelo-esristaff

Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Esri Esteemed Contributor

Yes, it looks like they back-ported Oracle 12cR2 support into ArcGIS 10.5.1 using that patch.  Given that the patch is only three weeks old, the doc doesn't seem to have been updated yet.  I sent in a "Feedback" request to have the doc updated.

- V

View solution in original post

2 Replies
Highlighted
Esri Esteemed Contributor

Yes, it looks like they back-ported Oracle 12cR2 support into ArcGIS 10.5.1 using that patch.  Given that the patch is only three weeks old, the doc doesn't seem to have been updated yet.  I sent in a "Feedback" request to have the doc updated.

- V

View solution in original post

Highlighted
Occasional Contributor III

Excellent.  Thanks vangelo-esristaff

Reply
0 Kudos