service

665
4
Jump to solution
10-04-2016 10:14 PM
Highlighted
New Contributor III

arcsde service is not started with error, "This instance's service name test not found in system services file"

working with oracle 11gR2 and arcsde 10.1


(1) i have added service info in services file both in sdehome and windows

(2) create service is successful.

(3) start service is failed.

Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Esri Esteemed Contributor

Hi Jaya,

It's been awhile since I worked with the ArcSDE service, this doc might help: Problem: ArcSDE server fails to start up 

Suggest you contact Esri Tech Support, they are the best folks to help investigate your issue.

Hope this helps,

View solution in original post

4 Replies
Highlighted
Esri Esteemed Contributor

Hi Jaya,

Please review this help topic:


Troubleshooting an ArcSDE service - ArcGIS Help 10.1 

Hope this helps,

Reply
0 Kudos
Highlighted
New Contributor III

The event viewer (windowslogs->system) in windows 7 machine says following.

The ArcSde Service(esri_sde) service failed to start due to the following error:
The system cannot find the file specified.

Reply
0 Kudos
Highlighted
Esri Esteemed Contributor

Hi Jaya,

It's been awhile since I worked with the ArcSDE service, this doc might help: Problem: ArcSDE server fails to start up 

Suggest you contact Esri Tech Support, they are the best folks to help investigate your issue.

Hope this helps,

View solution in original post

Highlighted
New Contributor III

Thanks for suggestions

Reply
0 Kudos