Select to view content in your preferred language

Installation ArcGIS Enterprise on Rocky Linux

676
2
Jump to solution
03-17-2023 01:45 AM
Labels (2)
yockee
by
Occasional Contributor II

Hi,

 

I want to install ArcGIS Enterprise 11 (Geodatabase, AGS, DS, Web Adaptor) on Rocky Linux.

Is that possible ? If so, are there any considerations I should be aware of ?

 

Thanks

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
George_Thompson
Esri Frequent Contributor

It does not look like it is a fully supported O/S: https://enterprise.arcgis.com/en/system-requirements/latest/linux/arcgis-enterprise-overall-system-r...

I have had clients install on unsupported version of Linux (i.e., Amazon Linux) and most of the functionality work, but they encountered something at the O/S level that Esri was not able to support and had to move to a supported O/S version.

I would say that your safest bet for support and success would be to use one of the supported versioned listed above in the documentation, based on my experience.

--- George T.

View solution in original post

2 Replies
George_Thompson
Esri Frequent Contributor

It does not look like it is a fully supported O/S: https://enterprise.arcgis.com/en/system-requirements/latest/linux/arcgis-enterprise-overall-system-r...

I have had clients install on unsupported version of Linux (i.e., Amazon Linux) and most of the functionality work, but they encountered something at the O/S level that Esri was not able to support and had to move to a supported O/S version.

I would say that your safest bet for support and success would be to use one of the supported versioned listed above in the documentation, based on my experience.

--- George T.
SimonSchütte_ct
Occasional Contributor III

ArcGIS Enterprise 11.1 is the first Release supporting Rocky Linux 8 (Update 6+)
ArcGIS Enterprise 11.1 system requirements—ArcGIS Enterprise | Documentation for ArcGIS Enterprise

0 Kudos