Georeferencing raster disappears when using Projective transformation

1109
3
05-17-2017 09:37 AM
Highlighted
New Contributor

I am trying to georeference a number of drone jpg images using the georeferencing toolbar.  I only have a set of 4 GCPs per image which pretty much limits me to either the Affine or the Projective transformations which I have decided to use the latter.  Before starting the actual georeferencing I have created a world file for each image so that they will locate to their coordinates found in the exif header and then I will manually georeference the images from there.  My problem is that once I create my four links and select the projective transformation the raster will disappear.  Zoom to layer does not display the raster either.  I've done the same process but without creating the world files and the transformation works fine.  Is this happening because of the pre-existing world file that I created? Using the Affine transformation successfully completes but I would like to know why the Projective one is not working.  I've tried both updating georeferencing and rectifying and both options have the image disappear.

Reply
0 Kudos
3 Replies
Highlighted
Occasional Contributor

I was not able to reproduce the issue with my own data. 

Can you per chance send us your data? 

As well, which version of ArcGIS are you using?

Reply
0 Kudos
Highlighted
Occasional Contributor III

Kevin,

the conversation was either taken offline or stopped ... I am curious: Did you solve it? If not: Do you have access to ArcGIS Pro and ever tried to use the new ortho imagery workspace and the workflow to integrate Drone images? See here!

Regards Guenter 

Reply
0 Kudos
Highlighted
New Contributor

Guenter,

I never did confirm the cause, this problem only occurred when I used the

projective transformation so I instead went ahead with the affine poly

order 1 projection which worked as expected. Unfortunately I do not have

access to ArcGIS Pro but the process looks essentially like the one I

created on my own.

Thanks

Kevin

Reply
0 Kudos