Editor toolbar not showing up

10049
8
11-05-2013 11:28 AM
BachPham
New Contributor
I need to use the editor toolbar to create polylines in an empty layer. But for some reason, the editor toolbar just didn't show up when I clicked on the activating button. I tried to go to Customize-->Toolbars and tried to customize the Stardard toolbar. I even checked the ArcGIS Administration. I just simply couldn't bring the editor toolbar out. The button was there for me to click on, but the toolbar didn't show up at all. Please help me with this.
Tags (2)
0 Kudos
8 Replies
TimWitt
Frequent Contributor
What version of ArcGIS are you using?
0 Kudos
BachPham
New Contributor
I'm using ArcGIS 10.0 build 2414.
0 Kudos
TimWitt
Frequent Contributor
Bach,

try and go to C:\Users\<User>\AppData\Roaming\ESRI\Desktop10.0\ArcMap\Templates. Once you are there, make a backup copy of the Normal.mxt found there and then delete it. Now open your mxd you wanted to edit in and try and add the edit toolbar. Maybe this will work.

Tim
0 Kudos
BachPham
New Contributor
Tim,

Thank you for your help. I couldn't find the folder path you showed me. I'm using Windows XP and I'm working on a school computer which I have to log in for access, if that would make any difference. I also tried to search for a couple of folders in the path but to no avail. Do you have any idea on how to get to the Templates folder in the path. I really want to try this out to see if it would bring out the editor toolbar.

Thanks,
Bach
0 Kudos
TimWitt
Frequent Contributor
In XP it is here: C:\Documents and Settings\<User>\Application Data\ESRI\Desktop10.0\ArcMap\Templates
0 Kudos
BachPham
New Contributor
Tim,

I tried but still wasn't able to find the folder. Thanks for your help. Any other suggestion would be appreciated.

Bach
0 Kudos
AngelynSnyder
New Contributor III
Are you sure it isn't there and just minimized or difficult to see because of how your other toolbars are arranged?

Try turning off all your other toolbars and then just turning on the Editor toolbar. Customize > Toolbars; and then uncheck all of the toolbars; and check to turn on the Editor toolbar and see if it appears.

If it doesn't appear, check with your lab administrator and see if there is a permissions issue or something.
0 Kudos
BryceGartrell
New Contributor

I encountered the same issue (ArcMap 10.8). I still haven't resolved it, but one workaround I devised was to go into the customize menu > customize mode > keyboard and then make individual commands for the editing operations I sought. This is obviously only a temporary fix, but it's getting me through the week.

0 Kudos