Clipping produces image changes

471
2
Jump to solution
10-21-2012 03:41 PM
Highlighted
New Contributor III
I am trying to clip a raster image band to a study area polygon but the result does not match the original. This is important because I am then exporting the results into IDRISI (by the way, comment here if you know of a good export technique) for a detailed change analysis.

Does anyone know of a reason this could be happening? There was a thread earlier on how to clip here that discussed clipping techniques. Does anyone know of a technique that will provide results better matching the original.

[ATTACH=CONFIG]18604[/ATTACH]

[ATTACH=CONFIG]18605[/ATTACH]
Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
by Anonymous User
Not applicable
Original User: bentojb

Sorry it took me awhile to respond to this. I did find that the values were actually the same and I did have to adjust the stretch in the symbology, made all the images 0-255.

View solution in original post

Reply
0 Kudos
2 Replies
Highlighted
MVP Regular Contributor
Have you checked that the values are actually different?  They're likely just visually different when viewed in ArcMap as the clip tool would have calculated statistics and then the output raster will get displayed with a 2 standard deviation stretch by default.

Double click the clipped raster in your ArcMap TOC, select Symbology tab and set stretch to None, then do the same for the input raster and they should then look the same.
Reply
0 Kudos
Highlighted
by Anonymous User
Not applicable
Original User: bentojb

Sorry it took me awhile to respond to this. I did find that the values were actually the same and I did have to adjust the stretch in the symbology, made all the images 0-255.

View solution in original post

Reply
0 Kudos