ArcSDE 10 SP3 And Oracle Patch (11.2.0.3)

122
1
04-22-2012 02:55 AM
Occasional Contributor III
Hi,

per the ESRI System Requirements for ArcSDE 10 for Oracle: http://resources.arcgis.com/content/arcsde/10.0/oracle-system-requirements

Oracle Database Patch Support
Oracle 10.2.0.3, 11.1.0.7 and 11.2.0.1 or higher Oracle Patch.

So, just want to make sure that 11.2.0.3 is compatible with ArcSDE 10 SP3 on IBM AIX 6.1

Thanks,
Reply
0 Kudos
1 Reply
Esri Esteemed Contributor
Certification was done with the releases listed as certified.  Releases above the
certified values are "assumed to work", though if known *not* to work, that will
also be specified.

Oracle 11.2.0.3 should be compatible on AIX, though that's a smaller pool of users
than other OSes, so there won't be as much feedback if something were wrong.

- V
Reply
0 Kudos