Where has the 10.3 ArcObjects Help gone?

6595
1
Jump to solution
01-12-2015 09:50 AM
Highlighted
MVP Frequent Contributor

Help!

I have just upgraded my 10.2.2 to 10.3 and installed the ArcObjectsSDKNet. I have Windows 7 Enterprise edition (SP1) and am a local administrator. The ArcGIS templates have all disappeared from Visual Studio and the help files do not seem to exist!

Capture.PNG

I have been using the excellent H3Viewer to access ArcObjects help. It's as if nothing has been installed even when the installation ran without error. Shouldn't there be a Help folder in the Developerkit folder?

Capture.PNG

Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
MVP Frequent Contributor

OK worked out what the problem was. I was upgrading from 10.2.2 and the upgrade process did not report any errors when I attempted to install the SDK. I decided to uninstall it and try again. This time it immediately stopped warning me that my version of Visual Studio was not compatible, a message that had not previously appeared.

So I downloaded VS 2012, installed that then attempted to install the SDK and this time it all worked...

Panic over! 

View solution in original post

1 Reply
Highlighted
MVP Frequent Contributor

OK worked out what the problem was. I was upgrading from 10.2.2 and the upgrade process did not report any errors when I attempted to install the SDK. I decided to uninstall it and try again. This time it immediately stopped warning me that my version of Visual Studio was not compatible, a message that had not previously appeared.

So I downloaded VS 2012, installed that then attempted to install the SDK and this time it all worked...

Panic over! 

View solution in original post