Wich expected PostgreSQL requirements for ArcGIS 10.8.2

532
0
03-21-2022 06:52 AM
Labels (1)
FlavieMoraux
New Contributor III

Hy,

For ArcGIS 10.8.1 major version 9/10/11/12 of PostgreSQL is expected : 

https://desktop.arcgis.com/fr/system-requirements/latest/database-requirements-postgresql.htm

For ArcGIS 10.9.1 major version 10/11/12/13 of PostgreSQL is expected :

https://enterprise.arcgis.com/fr/system-requirements/latest/windows/database-requirements-postgresql...

There is no info in the documentation about ArcGIS 10.8.2. What about requirements of major version of PostgreSQL ? Is it like as 10.8.1 ?

I use ArcGIS Desktop 10.8.2 with ArcGIS Server 10.9.1. What about PostgreSQL requirements ? Union or intersection of requirements ?

Regards,

Flavie

0 Kudos
0 Replies