auto-generated legend

42
4
06-29-2020 12:37 PM
Highlighted
New Contributor

This is a periodic problem I've been having with ArcMap.  When beginning a new map the program auto-generates a legend, scale bar, and north arrow.  The scale bar and north arrow are selectable and easily removed, but the legend isn't.  As I add layers to the TOC the legend grows, peaking out above the map in layout view (see attached image).  I've been working around it by simply covering it up with a rectangle, but wondering what is causing this?

Reply
0 Kudos
4 Replies
Highlighted
MVP Regular Contributor

I'd recommend resetting your normal.mxt, do a search for it and i'm sure you'll find a good explanation of the process. If not, let me know and I can write it up (it's not long-winded I just don't want to!).

Highlighted
New Contributor

Ok, so I ran into a problem with resetting normal.mxt - I'm running ArcMap off a remote server and not directly from my desktop.  Therefore I don't think I have access to the Esri application program folder.  Is this something an administrator would be able to do for me?

Reply
0 Kudos
Highlighted
MVP Regular Contributor

Hi Sam,

The local profile stuff should be in your C:\ drive in your %APPDATA% folder (you can just enter %APPDATA% in the path window to navigate to it).

This is generally disabled in organisations to stop this kind of meddling, but you may be lucky and it is just a hidden folder.

If it comes up with a permission issue, definitely raise it to your IT dept and ask them to go through the workflow or to grant your access (takes less than a minute if they were to reset normal.mxt for you).

Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10

Reply
0 Kudos
Highlighted
New Contributor

Thank you David, I'll give it a try!

Reply
0 Kudos