ArcMap crashes upon opening attribute table

162
4
06-01-2021 10:33 AM
Labels (2)
RARobbins
New Contributor

This is what I call a "repeatable offense".  Last week, ArcMap was working fine and I was quite productive.  Today, after the holiday, I opened the exact same project.  Initially, I knew something was wrong because the Legend fonts were different from what I had last used/saved.  The real issue began when I tried to open an attribute table (any attribute table)....every time...ArcMap crashes.   Any suggestions out there?  TIA Rick

0 Kudos
4 Replies
KirstenSeverud2
New Contributor II

Have you tried running MXD Doctor (if you are really using ArcMap)? Sounds like something in the file may be corrupt. 

0 Kudos
RARobbins
New Contributor
Hi Kristen,

Yes, I’m really running ArcMap 10.8.1. I have just tried MXD Doctor and applied the treatment to repair the document. No change. It doesn’t depend on which attribute table I try to open, the results are the same. ArcMap crashes, Send Report screen comes up, I send my error report to ESRI….just like “Groundhog Day!”. (-:

Rick
0 Kudos
JayantaPoddar
MVP Esteemed Contributor

Here are a few probable fixes Fixing ArcMap crashes , preferably Resetting your ArcGIS Application Profile.



Think Location
0 Kudos
DanPatterson
MVP Esteemed Contributor

Your installation may need a "repair".

If none of the other suggestions work, try going to Windows "Add/Remove programs", select Remove, then you will be given the option to "Repair" the installation


... sort of retired...
0 Kudos