LocalLayer Widget 2.2 and Widget Container

766
1
Jump to solution
06-10-2017 07:34 AM
TimHayes
Regular Contributor

It has been awhile since I last worked on WAB DE. I just migrated from WAB DE 2.0.1 to 2.4. I have installed the LocalLayer Widget 2.2. 

In the attached screenshot, I need to get the LL Widget to show up as shown. I am using the Foldable Theme.

Can someone point me to which config file I need to make the JSON code changes to make this happen?

0 Kudos
1 Solution

Accepted Solutions
TimHayes
Regular Contributor

I found the answer. It was simple. I zipped and exported each of my WebMaps inside WAB DE 2.0.1. Then inside WAB DE 2.4 I imported them. The LL Widget came over just fine. It works. 

View solution in original post

1 Reply
TimHayes
Regular Contributor

I found the answer. It was simple. I zipped and exported each of my WebMaps inside WAB DE 2.0.1. Then inside WAB DE 2.4 I imported them. The LL Widget came over just fine. It works.