Migrating Widget Flex 2.5 to 3.0

802
1
10-25-2016 07:33 PM
AhmadSopian1
New Contributor

Please help me to migrating Widget flex 2.5 to 3.0 in flash builder 4.6..

Tags (2)
0 Kudos
1 Reply
RobertScheitlin__GISP
MVP Esteemed Contributor

Ahmad,

Here are some blogs you need to read (kind of old news):

Esri’s Roadmap for Web Developers | ArcGIS Blog 

Final Release Support Plan for ArcGIS API / Viewer (Flex, Silverlight) | Support Services Blog 

Bottom line is you should not be investing any time in Flex development.