Report (beta) tab error

257
4
Jump to solution
08-26-2018 01:06 PM
AnuSawant
Occasional Contributor II

Hi there,

One of our field guy having issue to view "Report" tab on Survey123 website data page. It is visible on one survey and cant find it on another. not sure what could be the reason.

Thanks,

Anu

0 Kudos
1 Solution

Accepted Solutions
JamesTedrick
Esri Esteemed Contributor

Hi Anu,

Can you check the sharing settings of the report template - the docx item should be in the folder of the survey.

View solution in original post

4 Replies
JamesTedrick
Esri Esteemed Contributor

Hi Anu,

The survey author will need to provide a template to generate feature reports with; it appears that you are not hte author of the survey, as you only have the 'Analyze' and 'Data' tabs visible (not the Collaborate tab).

0 Kudos
AnuSawant
Occasional Contributor II

Hi James,

The field person is not a author of these surveys. I have created the survey and share it with others so they can use it. I have created Template and added in under Report Tab. My question (and if you check in the snapshot) is that how he can see the report tab on one survey and cant see it on another survey.

I have checked the permission and sharing wrights are the same for both of these Survey. And surprise that he was able to export the report last week but this tab has disappear on Monday (and have checked it today still the same )

Hope this is clear. Let me know if you need any further details. 

Thanks,

Anu

0 Kudos
JamesTedrick
Esri Esteemed Contributor

Hi Anu,

Can you check the sharing settings of the report template - the docx item should be in the folder of the survey.

AnuSawant
Occasional Contributor II

Bingo...I just missed it in all of the sharing workflow ......thanks James was so easy  

0 Kudos