Photo / Camera Calibration while using Survey123

565
8
05-30-2017 11:49 AM
Highlighted
Occasional Contributor

Hi,

I was wondering if anyone else had this issue and if they found a solution - i have multiple surveys in Survey123 that have photo questions.  Every time the person using the app tries to take a photo through the app, it asks to calibrate (where you tilt the screen to roll the ball around the circle, like when you open the compass).  How do I make that go away?

Thanks!
Pamela

Reply
0 Kudos
8 Replies
Highlighted
Regular Contributor

Hi Pamela, 

What device & version are your users using?

I'd noticed this happening when using the iPhone 4S/5 but it doesn't happen with 6/6S.

Carmel

Reply
0 Kudos
Highlighted
Occasional Contributor

Hi Carmel, 

They are using the 5th generation iPad - i just tested it on my iPhone 6 and the camera worked without calibrating - weird! 

Pamela

Reply
0 Kudos
Highlighted
Regular Contributor

According to this post: compass on my iPhone 6 will not calibrate |Official Apple Support Communities  it's possible to turn off this calibration. Might be worth turning it off, testing to make sure the location information is correct as well as being able to take photos. 

Carmel

Reply
0 Kudos
Highlighted
Occasional Contributor

Awesome thanks - I will have them try that out!

Pamela

Highlighted
New Contributor III

I have an iPhone5s and encountered the same calibration issue. I didn't see the issue on other iPhones or Droids. Sometimes if I rolled the ball, I would be able to add a photo. Other times I had to close out of the app and then re-launch to add my field. 

What's interesting is that it didn't happen on every entry, only every now and then.

Amy

Reply
0 Kudos
Highlighted
Occasional Contributor II

I know this is an older post, but we are having the same issue within the newest collector app while using iPads.

Reply
0 Kudos
Highlighted
Esri Esteemed Contributor

Hi Robb,

By 'newest collector app', are you referring to Collector for ArcGIS‌?  If so, you should raise this issue there, along with information about the iPads being affected (model, iOS version).

Reply
0 Kudos
Highlighted
Occasional Contributor II

Yes...and I have...but in doing a search, I found this...which appears to be a similar issue, albeit a different program. 

Reply
0 Kudos