Storymap popups - images not showing anymore in 'add a map' maps

373
2
12-16-2019 05:37 PM
acarmody
New Contributor III

Just wondering if the October Storymaps update affected this?

I created a Storymap back in September. I used the 'Add a map' tool to add an AGOL webmap that I had configured with images in the popups. It was all working fine and looked great.
Today I edited a small section of Storymaps' copy and said maps' popups aren't showing the images. The URL seems broken, but it isn't... To test this I created a webapp from my webmap and embed it in the Storymap. It works. See attachment below.

Is this a known issue for Storymaps created/edited after 30th October 2019?
Is there a workaround for this?

Is it user error on my behalf?
Am I better to use Experience Builder (it has poor symbology though...)?

I like the larger Storymap popup style, like in this ESRI street art map by Saron Kitchens.
I see that this was published on October 9... before the October 30 update...

Thanks in advance.

0 Kudos
2 Replies
OwenGeo
Esri Notable Contributor

Hi -- Sorry you are having trouble getting your images to appear in the web map pop-ups. Can you share the link to one of the images and/or the web map (as long as the map is shared with Everyone) so we can look into it?

Owen Evans
Lead Product Engineer | StoryMaps
0 Kudos
acarmody
New Contributor III

Hi Owen, all good and thanks. I ended up rebuilding the storymap from scratch and it is now working. So I am very happy!
The map isn't shared just yet but the image urls are https.

Cheers.

0 Kudos