Select to view content in your preferred language

Hydroloy Fill keeps failing

1107
4
05-11-2022 08:41 AM
Kostas
by
New Contributor II

Hello, I am trying to do a simple fill through Hydrology - Fill with a dem I have of 30,3 x 30,3 meter but it keeps failing without any reason "Error unspecified". Does anyone had the same problem in the past? What are my alternatives? Unfortunately my file is 100MB so I cannot upload it.

Thank you very much. 

0 Kudos
4 Replies
tlopezcantu
Esri Contributor

Hi Kostas,

Are you using the tool with the default settings (no Z-limit)? One possible reason could be the input DEM, if you resample the DEM using the Resample tool with bilinear interpolation to an integer cell size (e.g. 31 by 31 meter), does the Fill tool still gives out an error?

If it still does, could you please post a screenshot of the DEM properties and the Fill tool messages?

Thank you,

Tania Lopez-Cantu
0 Kudos
Kostas
by
New Contributor II

Nothing changed Tania. 

I get the same error.

Screenshot_1.jpg

0 Kudos
Kostas
by
New Contributor II

My license had expired finally...

0 Kudos
tlopezcantu
Esri Contributor

Hi Kostas,

Could you clarify what do you mean by your license expired? Also, what is the format of the DEM you are using as input? 


I would like to make sure the tool failure is not specific to the input DEM you are using. If possible, could you try the following:  

- Run the tool with a different DEM (any format, grid, tiff, stored locally in your PC)

- Clip to a smaller area of the 100MB DEM the tool fails with, and run the Fill tool again

Thank you,

Tania Lopez-Cantu
0 Kudos