Select to view content in your preferred language

Add Surface Information does not work properly

5622
2
Jump to solution
07-21-2015 03:17 AM
KarolinaKorzeniowska
Occasional Contributor

I want to add surface information from my DEM to points layer. However, when I try to use Add Surface Information I do not have the possibility to add Z value. I have only Z_Min, Z_Max, and Z_Mean. Does anyone know what is wrong? Or does anyone knwo some other function which I could use?

I also tried Extract values to Points, but it does not work (error).

0 Kudos
1 Solution

Accepted Solutions
GabrielUpchurch1
Occasional Contributor III

If you are not getting the correct options with the Add Surface Information tool and an error with the Extract Values to Points tool, then I would be suspect of the point layer.  A few questions:

1. What is the error you get with the Extract Values to Points tool?

2. What is the data type of the points layer?

3. Are both the points layer and DEM using a projected coordinate system?

View solution in original post

2 Replies
GabrielUpchurch1
Occasional Contributor III

If you are not getting the correct options with the Add Surface Information tool and an error with the Extract Values to Points tool, then I would be suspect of the point layer.  A few questions:

1. What is the error you get with the Extract Values to Points tool?

2. What is the data type of the points layer?

3. Are both the points layer and DEM using a projected coordinate system?

KarolinaKorzeniowska
Occasional Contributor

Dear Gabriel,

Thank you for you answer. I already solved the problem. Now Extract Values to Points works well. The problem was that I did one conversion (not in ArcGIS) and my points have been converted to Multipoint (I forgot to check the properties of my data before running extract values to points). After conversion the multipoint to points everything works fine.

0 Kudos