ArcGIS Pro SDK on 3.0.3

669
3
04-10-2023 02:59 PM
SerbanMarin
New Contributor II

I need to create an Addin against version 3.0.3 as thats the version currently installed. The SDK on the visual studio market place is 3.1. I get an error when I try to create a new Pro app.

0 Kudos
3 Replies
CharlesMacleod
Esri Regular Contributor

Go to: https://github.com/Esri/arcgis-pro-sdk/releases/tag/3.0.0.36056

Scroll down to  "Assets". Download the vsix's (see image). Double-click to install.

Note: because u have previously installed a later version (3.1), u will need to uninstall those vsix's first. U cannot install an older version on top of a newer version.

Release_3_0.jpg

 

 

 

MohamedYoucefTahar
New Contributor

i did all of this but i still get the error 

0 Kudos
Tsunyo2019
New Contributor

It works, thank you

0 Kudos