Zoom scales

1957
8
02-08-2017 01:17 PM
Highlighted
Occasional Contributor III

Where can I find the equivalent option for "Only display these scales when zooming" in ArcGIS Pro?  This is under Scale Settings in ArcMap.  Thanks.

8 Replies
Highlighted
MVP Esteemed Contributor

Does this address your question:  Display layers at certain scales

Reply
0 Kudos
Highlighted
Occasional Contributor III

I'm looking for the following option in ArcGIS Pro, which can be found in ArcMap:

Reply
0 Kudos
Highlighted
MVP Esteemed Contributor

What about Customize the map scale list?

I don't have Pro on the machine I am working on right now, so I can't tell whether a map scale can be explicitly forced like the check box does in ArcMap.

UPDATE:  Well, it doesn't appear there is a way to force zoom scales.

Reply
0 Kudos
Highlighted
MVP Esteemed Contributor

This is as close as you get... you can customize and save your list or load the factory defaults.

scale options for pro

Highlighted
Occasional Contributor III

Yeah, that's as far as I got.  Maybe they'll consider adding this feature from ArcMap to Pro.

Reply
0 Kudos
Highlighted
New Contributor III

I landed here looking for this functionality. It's unfortunate all of the little things we took for granted in ArcMap that haven't (yet???) made it to Pro. 

I'm working with a local basemap, and it would be really nice to have my zoom be locked to the scale levels of the basemap caches.

Reply
0 Kudos
Highlighted
Esri Notable Contributor

Only Display These Scales - in ArcGIS Pro‌ is an idea that has been reviewed on the site.  

There is an equivalent enhancement request [ENH-000103234: Add “Only display these scales when zooming” functionality to ArcGIS Pro] which is marked as In Product Plan.  We can probably update the Idea's status to keep them in step.  Unfortunately I don't have a timeline on when we'll see this but looks like we'll get it into a future Pro release.

Thank you!

Highlighted
New Contributor

We now have 2019, and as far as I can see, this still hasn't been fixed.

Does anyone here have an update on this?