Train Deep Learning Model

255
2
06-10-2020 01:47 AM
Ian_JoshuaVillar
New Contributor

Hi, Everyone.

I tried using the Deep Learning Toolset of ArcGIS Pro 2.5. I've set up the needed requirements for the toolset to work (e.g. installed the deep learning frameworks as stated in this link - Install deep learning frameworks for ArcGIS—Help | Documentation, created and exported training data, etc.). However, in the Train Deep Learning Model tool, an error occurs (kindly see screenshot below) and I can't push through with the next steps. Does anyone know how I can fix these errors? Thank you.

#DeepLearning
#TrainDeepLearningModelTool

0 Kudos
2 Replies
DanPatterson
MVP Honored Contributor

You might want to check their GitHub site for open or closed issues on this problem.

If you can't find a solution, you should file an "issue" there as well.

GitHub - Esri/arcgis-python-api: Documentation and samples for ArcGIS API for Python 


... sort of retired...
0 Kudos
LucianoLalika
New Contributor II

I think you need to follow the path shown in each error in order to identify the problem.

0 Kudos