Project Package distorts data

174
3
Jump to solution
03-19-2021 09:44 AM
Labels (2)
MarvinD
New Contributor II

Hiya,

 

I've got a problem when sharing projects as packages. The packages are succesfully created on a local file.

However, when I open the project on a different device, all layers (points, lines, polygons in a 3d Scene) are offset from their original location. Meaning that a Point of interest that should be located at a castle is somewhere in the castle park now.

My reference is an esri basemap. I have looked into all properties of layers and scene to align the coordinate systems but there seems to be no problem (British National Grid, which aligns with the Webmercator of the basemap).

What causes this issue and how can I bypass it?

The device I am trying to open the project package has just freshly installed (and reinstalled) ArcPro.

 

 

0 Kudos
1 Solution

Accepted Solutions
MarvinD
New Contributor II

To be honest it must have been a software issue since a few days after my post the desktop pc stopped working (not even POST) completely.

SO I will close this thread. Thanks!

View solution in original post

0 Kudos
3 Replies
jcarlson
MVP Notable Contributor

Just to confirm: is the data loaded into the package itself, or referenced from a service?

- Josh Carlson
Kendall County GIS
0 Kudos
MarvinD
New Contributor II

Hi Josh,

 

thanks for picking up on this.

Yes, I created a local package containing all data and no reference to the portal or servers, besides the ESRI basemaps.

0 Kudos
MarvinD
New Contributor II

To be honest it must have been a software issue since a few days after my post the desktop pc stopped working (not even POST) completely.

SO I will close this thread. Thanks!

0 Kudos