How do I make the legend columns wider?

1274
4
Jump to solution
06-16-2023 12:43 PM
Labels (1)
Brenda_Thompson
New Contributor II

No matter what font size or fitting strategies I apply, I can't figure out how to allow the label text to remain in the same row -- it keeps splitting my labels into two rows, as if the legend width is super small. How can I allow my legend items to spread across the legend width?

 

0 Kudos
1 Solution

Accepted Solutions
AubriKinghorn
Esri Regular Contributor

It sounds like you might have word wrapping turned on for your labels. If you change the word wrapping values to be larger or turn it off altogether your labels should take up more space. 

AubriKinghorn_0-1686946874935.png

 

Cheers,
Aubri

View solution in original post

4 Replies
AubriKinghorn
Esri Regular Contributor

It sounds like you might have word wrapping turned on for your labels. If you change the word wrapping values to be larger or turn it off altogether your labels should take up more space. 

AubriKinghorn_0-1686946874935.png

 

Cheers,
Aubri
Brenda_Thompson
New Contributor II

ugh, word wrapping was the culprit! thank you so much

GregKeith
Occasional Contributor III

Right click the legend. This gives a pop up where you can set various properties. For your case, click Properties to open the Elements pane. In the Legend tab, click Show Properties. One of the options in here is 'Keep in single column'.

You can also click the second icon (Arrangement) under Legend and adjust properties there. Play around and see what works for you.

0 Kudos
Brenda_Thompson
New Contributor II

the issue turned out to be word wrapping that was turned on, though I will use your advice to continue playing with these settings to get better at formatting. I appreciate your reply!

0 Kudos