Generate Service Areas

81
3
01-24-2021 09:50 AM
Labels (2)
ThomasHoward
New Contributor

Hello!

I have been using the Generate Service Areas Ready To Use Tool for a few weeks now without any major problems. As of today, I cannot run the tool no matter what I do! I have tried using the arcpy.agolservices.GenerateServiceAreas function through the python window and using the tool through the tool's standard geoprocessing interface. I have tried using different computers/accounts. When running the tool from the standard geoprocessing interface, there is no error messages but the tool fails every time. When I run using the script tool I developed, I get error 000582. Please help!!

 

(P.S. I am using Pro)

0 Kudos
3 Replies
DanPatterson
MVP Notable Contributor

The error message meaning is...

000582: Error occurred during execution.—ArcGIS Pro | Documentation

And there are a number of limitations

Generate Service Areas (Ready To Use)—ArcGIS Pro | Documentation


... sort of retired...
ThomasHoward
New Contributor

Thanks @DanPatterson! I appreciate your help!

I’ve checked both the documentation and the error message meaning but they haven’t been helpful, unfortunately. I’ve triple checked the parameters today and have tested the tool using files that worked successfully on Friday (but are not working now). I am wondering if there was an update to the service this weekend as I was able to employ the tool without problem on Friday. Perhaps the network geodatabase is not functioning properly? My region of interest is Maryland. Any other ideas for why this problem is occurring? 

Thank you again!

0 Kudos
DanPatterson
MVP Notable Contributor

Try tomorrow... or contact Tech support 

especially if the same set worked on Friday


... sort of retired...
0 Kudos