Explore keyboard shortcut not working

500
2
01-25-2021 09:07 AM
Labels (1)
dcafdg
by
Occasional Contributor II

According to this guide, Ctrl-Alt-C is supposed to activate the Explore tool when looking at map in Pro. Similarly, Ctrl-Alt-S is supposed to open select. Neither of those does anything for me. Is it possible Windows or something else is overriding those? Any idea where to check? 

Using the ribbon keyboard shortcuts, I can get to the Map ribbon (Alt-M) and the Explore tool (E), but my only options are to switch the Explore mode (Topmost Layer, Visible Layers, etc.), but if there's a way activate it, I haven't found it. 

If I do the same with Select (Alt-M >> SE), I can switch between the various select options. I cannot figure out how to close the controls, but if I click anywhere, it gets out of that mode and the Select tool is activated, so this is a partial win. 

 

0 Kudos
2 Replies
AdrianWelsh
MVP Notable Contributor

This may be unrelated but I had major problems with ArcGIS Pro and shortcuts due to my anti-virus software, Webroot. This would disable usage of certain tools for awhile. My IT group finally found a solution listed in this knowledge-base article:

https://support.esri.com/en/technical-article/000015729

This may be completely unrelated to what you are seeing but possibly worth looking into.

dcafdg
by
Occasional Contributor II

I don't have administrator access to verify, but this very well could be the problem. thanks.

0 Kudos