ArcGIS Pro Crashes when using Catalog View > Data Sources

634
5
Jump to solution
06-01-2021 02:53 PM
Labels (3)
MalleCarrasco-Harris1
New Contributor III

Hello,

 

We are moving servers and I'm trying to follow the steps here, but I do not get very far because ArcGIS Pro crashes and attempts to send an error report (often these fail, too). Pro itself has not been unstable when just using the Map view.

 

Any suggestions?

I'm using 2.7.0

 

 

 

0 Kudos
1 Solution

Accepted Solutions
KoryKramer
Esri Community Moderator

Try updating to 2.7 patch 3 https://community.esri.com/t5/arcgis-pro-documents/arcgis-pro-2-7-patch-3-is-available/ta-p/1046545

Or better yet, upgrade to ArcGIS Pro 2.8.  I think that the crash you are seeing is resolved with the patch.

Cheers,

Kory

View solution in original post

5 Replies
KoryKramer
Esri Community Moderator

Try updating to 2.7 patch 3 https://community.esri.com/t5/arcgis-pro-documents/arcgis-pro-2-7-patch-3-is-available/ta-p/1046545

Or better yet, upgrade to ArcGIS Pro 2.8.  I think that the crash you are seeing is resolved with the patch.

Cheers,

Kory

MikeVolz
New Contributor II

What kind of data are you trying to resource with that tool (SDE, file gdb, other) and in what mode are you working (Item or Workspace)?

0 Kudos
KoryKramer
Esri Community Moderator

@MalleCarrasco-Harris1 were you able to update to a patch or Pro 2.8 and can you confirm that it resolves this crash?  Thank you!

MalleCarrasco-Harris1
New Contributor III

Thanks, @KoryKramer , we're good, although actually updating the enterprise geodatabase for layers was tricky. The help article I mentioned above didn't work for batch (or at least I couldn't figure it out). I eventually used help from an Esri technical article and from another user. I'm the first and only member on my team using Pro, so I'm thankful for the quick responses on these forums.

MichaelVolz
Esteemed Contributor

Can you explain what you mean by in batch?  Are you referring to Workspace mode where it updates all data that originates from the same Workspace?  In my testing with an SDE Workspace, I am finding that it only fixes 1 data source at a time even in Pro 2.8.

0 Kudos