ArcGIS Pro 2.8 Beta login

370
3
04-20-2021 07:29 AM
Labels (1)
Mark_Verlaat
New Contributor III

I've received the ArcGIS Pro 2.8 beta from ESRI Netherlands. Now I stumbled upon a login issue. I've tried to login via the browser option, which should be new in the upcoming version of ArcGIS Pro. 

The problem is that the Login function for the browser doesn't give a signal to the Welcome screen of ArcGIS Pro. I've made a video to show how it works (yesterday) for ESRI Netherlands, but they can't help. I can show you the video, but I talk in Dutch :grinning_face_with_sweat:  I hope that's not a problem. 

I've checked the registry and I've got a License from ArcGIS Online (of course).

I hope this is clear, but if it's not, please tell me. 

https://youtu.be/jBhy_NhbM6M

___________________________________________
To boldly Geo, where no one has gone before.
0 Kudos
3 Replies
JonahLay
Esri Contributor

Hi Mark,

It looks like you are seeing the issue when using Chrome. What happens if you try using a different browser such as Firefox or Edge? (Change your default web browser in your Windows settings.)

Thanks,

Jonah

0 Kudos
Mark_Verlaat
New Contributor III

Hi Jonah,

Forgot to mention, this is also the case on Edge (version 90). 

I just tried Firefox (version 88) and I got this error: 

Mark_Verlaat_0-1618929997072.png

It says that there is no application available to open the link. 

___________________________________________
To boldly Geo, where no one has gone before.
0 Kudos
JonahLay
Esri Contributor

Hi Mark,

Apologies for the delay on this. Just to provide an update: The fix for this when into the release patch Pro 2.8.2. Please let me know if you still are experiencing issues after upgrading Pro.

Best,

Jonah

0 Kudos