ArcGIS Pro 1.2, after update get warning message

2477
7
03-14-2016 03:19 AM
Lars_PetterPaulsen
New Contributor II

After upgrading from ArcGIS Pro 1.1.1 to 1.2, I get a popup message on startup of Pro:
"Not all requested extensions are available."

I can't find what extension of functionality this would be, any suggestions?

7 Replies
George_Thompson
Esri Frequent Contributor

Hi Lars,

How are you accessing your licenses for Pro 1.2? Internal Portal? ArcGIS Online?

--- George T.
0 Kudos
Lars_PetterPaulsen
New Contributor II

Hi George,

I'm using internal Portal for licensing.

0 Kudos
George_Thompson
Esri Frequent Contributor

Are you running Esri License Manager 10.4 also? This is a requirement for Pro 1.2 licensing.

ArcGIS Pro 1.2 system requirements—ArcGIS Pro | ArcGIS for Desktop

If licensing through Portal for ArcGIS, which is approximately a private version of ArcGIS Online, installation of Portal for ArcGIS 10.3 or later and ArcGIS License Manager 10.4 is required.

--- George T.
Lars_PetterPaulsen
New Contributor II

Hi George,

thanks for prompt reply.

I have Portal 1.3.1 but not Licence Manager 1.4 (yet). Except for the warning message, Pro seems to work fine.

Thanks.

Regards,

Lars

0 Kudos
George_Thompson
Esri Frequent Contributor

Once you install and configure License Manager 10.4, it should take care of the messages.

--- George T.
TommyKöhn
New Contributor

Hi George!

I also have Portal 1.3.1 and made the upgrade to Esri License Manager 10.4 , but

I still got the warning "Not all requested extensions are available." Do you have some

more suggestions?

Best Regards

Kaj Waldenby

0 Kudos
George_Thompson
Esri Frequent Contributor

I would recommend opening a support case and having them investigate the issue in more detail.

--- George T.
0 Kudos