arccgis pro and excel

201
3
Jump to solution
01-16-2020 10:59 PM
ArmandoFreites
New Contributor III

i need chrge data with the tool "xy to line" but launch this window

who solve this?????

i down load the version of AccessDatabaseEngine_X64 but don'tworking

0 Kudos
1 Solution

Accepted Solutions
JuanSantos
Esri Contributor

Hi Armando Freites

I leave the steps,

  1. Go to control panel
  2. Programs_ Programs and features
  3. You choose: "Microsoft Access database engine 2016" uninstall
  4. If you need to download the 32-bit one:
    1. Technical article submitted: Work with Microsoft Excel files in ArcGIS Pro < https://pro.arcgis.com/es/pro-app/help/data/excel/work-with-excel-in-arcgis-pro.htm >
    2. Click on "Download Center" and it will take you to the following window: (attached image) 

Note: it will automatically download "AccessDatabaseEngine", but it is better to do it manually to ensure. 

  1. You must click on " click here to download manually " and download the 1st File "AccessDatabaseEngine" (attached image)

 

  1. Run as administrator
  1. It is recommended to restart the computer
  2. Open ArcGIS Pro, add the table and you should not see the error.

I hope it works for you.

View solution in original post

3 Replies
DanPatterson_Retired
MVP Esteemed Contributor
JuanSantos
Esri Contributor

Hi Armando Freites

I leave the steps,

  1. Go to control panel
  2. Programs_ Programs and features
  3. You choose: "Microsoft Access database engine 2016" uninstall
  4. If you need to download the 32-bit one:
    1. Technical article submitted: Work with Microsoft Excel files in ArcGIS Pro < https://pro.arcgis.com/es/pro-app/help/data/excel/work-with-excel-in-arcgis-pro.htm >
    2. Click on "Download Center" and it will take you to the following window: (attached image) 

Note: it will automatically download "AccessDatabaseEngine", but it is better to do it manually to ensure. 

  1. You must click on " click here to download manually " and download the 1st File "AccessDatabaseEngine" (attached image)

 

  1. Run as administrator
  1. It is recommended to restart the computer
  2. Open ArcGIS Pro, add the table and you should not see the error.

I hope it works for you.

View solution in original post

ArmandoFreites
New Contributor III

I will try to uninstall the 64-bit office and reinstall 32-bit. and then comment if it worked. thanks