Entered COGO not being retained when constructing as polygons

592
5
Jump to solution
12-18-2023 03:13 PM
Labels (1)
MarkByers
New Contributor II

What am I doing wrong?

I am using ArcGIS Pro 3.1.3 with a prototype Parcel Fabric Version 5, currently experimenting and practicing in a local drive. I am trying to traverse two intersecting encumbrances from a survey and running into some issues. Typically I construct as lines, generate seeds, and build. This has always worked great, retaining and displaying the entered COGO without issue. However in this instance of intersecting encumbrances, when I construct as lines, the seeds are generated for every segment creating erroneous overlaps and ends. See below.

lines1.jpg

 (I have turned off the COGO labels to better see the seeds)

When I construct as lines and build one encumbrance at a time, the first one will build fine but the overlapping one is split into two separate segments, omitting the intersecting segment from the second built encumbrance. This method does retain the entered COGO but does not build correctly. See below.

lines3.jpg

 

I can solve this issue by constructing as polygons. When I construct as polygons the two intersecting encumbrances build correctly however the entered COGO is not retained. See below.

Polygon2.jpg

 

I ran the ‘Update COGO’ tool on the encumbrances built as polygons however the output measurements are slightly off from the metes and bounds that were entered from the survey.

Is there a way to construct and build as lines without generating the erroneous segments? Or is there a way construct and build as polygons and enable the retention of the entered COGO?

1 Solution

Accepted Solutions
AmirBar-Maor
Esri Regular Contributor

@MarkByers 

I recommend that you:

  1. Use lines to enter the traverse and not a polygon. This will retain the COGO dimensions as attributes on the line features.
  2. After you enter the first easement, press Create Seeds and then press Build. Then, for any overlapping parcel, you can continue to enter lines and retain your COGO, but instead of using Create Seeds and Build, use the Construct Polygons tool.

AmirBarMaor_0-1702972880301.png

If selecting the lines consumes too much time, you can also consider creating seeds for each parcel part, then toggle off the Active Record, and use Merge into Existing Feature.

 

View solution in original post

5 Replies
AmirBar-Maor
Esri Regular Contributor

@MarkByers 

I recommend that you:

  1. Use lines to enter the traverse and not a polygon. This will retain the COGO dimensions as attributes on the line features.
  2. After you enter the first easement, press Create Seeds and then press Build. Then, for any overlapping parcel, you can continue to enter lines and retain your COGO, but instead of using Create Seeds and Build, use the Construct Polygons tool.

AmirBarMaor_0-1702972880301.png

If selecting the lines consumes too much time, you can also consider creating seeds for each parcel part, then toggle off the Active Record, and use Merge into Existing Feature.

 

MarkByers
New Contributor II

Thank you so much for your help! This worked wonderfully - I'm very happy to have this workflow in my toolbox I will definitely be using it in the future. Thank you!

JohnCodd
New Contributor III

@MarkByers Thank you for posting this with full details.  As soon as I read it in the email I wanted to see if someone from the Parcel Dev Team responded, and they did.  Please let us - the parcel fabric community - know if @AmirBar-Maor 's rapid response is the solution.

John Codd
0 Kudos
MarkByers
New Contributor II

@AmirBar-Maor's response is indeed the solution to my issue!

AmirBar-Maor
Esri Regular Contributor

@MarkByers 
Thank you for posting the question and the feedback.  Questions challenge us - a daily riddle/problem to solve.

It never ceases to amaze me that there are many different ways to perform a workflow. Even for a simple merge (combine) one can probably come up with 5 different methods, if not more.