Public Notification Widget - Search Bar Gone?

275
3
09-11-2019 09:06 AM
JonathanSkloven-Gill
New Contributor III

I am using the AGOL Web App builder and have been using this widget for a year with my organization with very little to no problems. 

I was made aware this morning by a user that the ability to search is no longer there, and that all of the "Select" drop down methods are not working. Is there a known outage or something? 

I have created a new widget within the application, and in a separate, new application as well. 

0 Kudos
3 Replies
Peter_Klingman
Esri Regular Contributor

Hi Jonathan Skloven-Gill

It looks like there was a brief service disruption with routing and directions during this time, but specific to logistics. I'm wondering if indeed this affected the widget? 

ArcGIS Online Health Dashboard has more information about the issue. 

I just tested the widget on my end and search is working as expected using the default World Geocode Service source. Is it working for you as well now?

Hope this helps,

Peter

0 Kudos
JonathanSkloven-Gill
New Contributor III

Thanks for the reply. Sadly, my apps are still totally missing the ability to Search, and Select by Point/Poly/etc doesnt work

Creating a new app using the same map allowed for a search to appear, but the Selection Toolset is yet to work

0 Kudos
Peter_Klingman
Esri Regular Contributor

Hi Jonathan Skloven-Gill‌,

Thanks for the quick response on this. I think in this situation it would be best to open a case with Esri Technical Support. They will be able to take a much more in-depth look at the application to figure out what's going on with the search and selection functionality of the widget.

Thanks,

Peter

0 Kudos