New Map Viewer Not Saving Edits Made in Table

519
6
03-22-2022 06:06 AM
RobinHolland
New Contributor III

The edits I made to a feature are not saving when they are made directly into the table in the new Map Viewer. They appear to save and are visible during that session, but when I come back later in the day and start a new session, the edits are not there at least 75% of the time. Worse, a few times the edits appear but are associated with the wrong feature. I just recently switched from the Map Viewer Classic because it didn't seem to want to save new features I would create and I figured this was a bug in the old system, but I am having issues with the new Map Viewer. I am having to repeat my work multiple times and that is VERY annoying. Any ideas?

0 Kudos
6 Replies
RussRoberts
Esri Notable Contributor

Can you share the map and layer and I can take a look.

0 Kudos
RobinHolland
New Contributor III

Sorry, but I am not allowed to share the map outside of my organization.

0 Kudos
RussRoberts
Esri Notable Contributor

If you can you can invite russell_jsapi to a group and I can take a look or you might have to create a support case. I couldnt repro this with my cases.

0 Kudos
ODNRGIS
New Contributor

I am having the same issue.  Has this been resolved for you?

0 Kudos
RussRoberts
Esri Notable Contributor

I haven't seen a support bug come through or been given repro data. If something can be shared that would be great thanks!

0 Kudos
TimSvoboda
New Contributor

I am having the same issue. I cannot save any of the edits I am doing on features in the map viewer. However if I use the classic view then it saves the edits. Is there a solution to this? 

0 Kudos