"Network Dataset" parameter missing from SolveVehicleRoutingProblem geoprocessing tool

301
1
Jump to solution
10-03-2019 11:31 AM
DaveSelvidge
New Contributor III

Why is "Network Dataset" parameter missing from SolveVehicleRoutingProblem groprocessing tool?

I'm attempting to complete an ESRI training course titled "Optimizing Routes for Efficient Fleet Management" using ArcPro 2.4. So far so good except for when i get to step 6b. The instructions require you to fill the tool out as shown:

Step 6b from Optimizing  Routes for Efficient Fleet Management

However, the parameters I have are slightly different. Instead of "network Dataset", there is a field titled "Travel Mode"

Step 6b from ArcPro

I expanded all of the parameters and searched them for "Network Dataset" to no avail. it wasn't found in the "Environments" section either.  I'm not sure what I'm doing wrong here. Maybe someone can point me in the right direction.  Thanks in advance!

0 Kudos
1 Solution

Accepted Solutions
DaveSelvidge
New Contributor III

I figured out the issue. I  accidentally selected the Solve Vehicle Routing Problem (Ready To Use Tools) as opposed to the Solve Vehicle Routing Problem (Network Analysis Tools). Silly mistake on my end.

View solution in original post

0 Kudos
1 Reply
DaveSelvidge
New Contributor III

I figured out the issue. I  accidentally selected the Solve Vehicle Routing Problem (Ready To Use Tools) as opposed to the Solve Vehicle Routing Problem (Network Analysis Tools). Silly mistake on my end.

0 Kudos