Location Allocation issue

144
5
04-04-2019 02:42 AM
Highlighted
New Contributor

Dear Sir/Madam,

I have an issue when I run Location allocation model it works properly but the result is weird as some demand points are near to the facility, however, its not been picked up as being served by this particular facility. In addition some demand points which is nearer to a certain facility is being picked up( served by a farther facility ) which is not logic. I do't know what is the reason of this weird result.

Reply
0 Kudos
5 Replies
Highlighted
MVP Esteemed Contributor

turn restrictions? one-way streets? unable to reach the location because of network gaps? can you reach the destination using a simple OD test? what was the route and how long?

Just a couple of ideas to look at

Reply
0 Kudos
Highlighted
New Contributor

Thanks Dan for your kind response.

when I checked Restrictions--> One-way is tecked, the other ideas I dont really know how to do it in properties as there is no options of that!!!

Reply
0 Kudos
Highlighted
MVP Esteemed Contributor

too many things to cover.  The tutorial walks you through a basic analysis

Tutorial: Location-Allocation—ArcGIS Pro | ArcGIS Desktop 

but the parameters list

Location-allocation analysis layer—ArcGIS Pro | ArcGIS Desktop 

describes in more details the parameter choices and how they can affect results

Reply
0 Kudos
Highlighted
New Contributor

Thanks again Dan I am working on ArcGIS 10.4.1 for Desktop.

I understand all the steps to run the model as you mentioned but how can I determine  a simple OD test? and other parameters?

Reply
0 Kudos
Highlighted
New Contributor

In addition to the issue if I change demand to facility to the reverese? it gives better results of reaching more demand points than the way around , which gives an indicator that its not related to network issue I guess?? any idea please?

Reply
0 Kudos