Closest Facility, Attr_Minutes facility

1515
2
10-14-2013 10:56 PM
Highlighted
New Contributor
Hello,

I'm calculating for a set of incidents the nearest fire stations. The impedance of the
analysis is drivetime with unit minutes.
For one of the stations, i want to set a reaction time of 5 minutes, which is needed to exit
the Station. So, in the properties of the facility i set the value of Attr_Minutes = 5.
I have the problem, that the solver is ignoring my setting of Attr_Minutes. Regardless of
the value of Attr_Minutes, the result of the solver is always the same. On the other hand,
if i set a value for Cutoff_Minutes it works.
What is the problem with the value for the Attr_Minutes?

Thank you for answers

Werner
Tags (2)
Reply
0 Kudos
2 Replies
Highlighted
Occasional Contributor III
You have found a bug that was fixed, I believe, at 10.2.  What version are you on? 

The issue was that when there are multiple facilities at the same location, the attr_ values were being optimized away.  The workaround is to very slightly offset the coincident facilities so that their network location values are not identical.

Sorry for the inconvenience.  I hope the workaround works for you until you get a chance to upgrade.
Reply
0 Kudos
Highlighted
New Contributor
Thanks for your reponse,

I thought so it's a bug. We are still on ArcGIS Version 10.0.
We plan to update our Version soon.

For the moment, i solved the problem indirectly by adding point barriers (Added Cost)
on the network (in every possible driving direction) very close to the stations.
So, each travel from facility to incident is delayed by the value Attr_Minutes of
the added cost.

Thanks

Werner
Reply
0 Kudos