ArcGIS Map SDK for unity Demo Applications

230
2
11-12-2022 07:14 AM
Skywalker
New Contributor

Hi, I am  have recently added ArcGIS Map SDK for unity. When I ran Demo application , the unity debugger give me following errors. I am using VS2019 community version, also installed runtime sdk for .net in Visual studio. At unity I craeated HDRP core project. Please anyone can help me fix this issue. thanks 

Skywalker_0-1668265948126.png

 

0 Kudos
2 Replies
Matt_Nelson
Esri Contributor

Can you share the full contents of one of those error messages. Secondly, can you share what version of windows you are using and what architecture it is (x96/x64)?

0 Kudos
Skywalker
New Contributor

Hi Matt. I was using VS2019 16.0.0 community version . ArcGIS MAp SDK for unity minimum requirement is  VS2019 Update 8 , so I updated it to VS2022 community version and the problem is resolved. I suppose it was .Net core library not updated on my PC.  Any way thank you for the reply!

0 Kudos