Finder Template Configuration

794
2
Jump to solution
08-08-2014 07:46 AM
LisaHuggins
New Contributor III

Anyone have experience with the Finder Application Template and the "alternate basemep group" setting?  I have it all set up and it works when I am in configure/test mode but when cache is cleared and one is not logged in with arcgis global account, the basemap changer appears empty.  Any suggestions?  I have two basemaps that I have shared with a public group.  I'm thinking I have set something up wrong.g

0 Kudos
1 Solution

Accepted Solutions
AllisonMuise1
Regular Contributor

Hi Lisa,

What you are trying to do should work. It sounds like the app is not able to access those basemaps for some reason. Could you check the following things for me?

1. All the maps in your basemaps group are public

2) The basemaps group itself is public

3) In the configuration panel you have put the name of the basemaps group in the Alternate Basemap Group parameter

4) You have put the name of the user account that own the basemaps group in the Basemap Group Owner parameter

If you still have issues, let me know and we'll continue troubleshooting.

-Allison

View solution in original post

2 Replies
AllisonMuise1
Regular Contributor

Hi Lisa,

What you are trying to do should work. It sounds like the app is not able to access those basemaps for some reason. Could you check the following things for me?

1. All the maps in your basemaps group are public

2) The basemaps group itself is public

3) In the configuration panel you have put the name of the basemaps group in the Alternate Basemap Group parameter

4) You have put the name of the user account that own the basemaps group in the Basemap Group Owner parameter

If you still have issues, let me know and we'll continue troubleshooting.

-Allison

LisaHuggins
New Contributor III

I had only made the basemaps available to a specific group and not to "everyone".  The web application was "everyone" though.  That was my problem and all is well with making basemaps available to "everyone". Thanks for the response!