Web Mapping Applications Not Appearing in Search

169
5
Jump to solution
03-06-2019 02:00 PM
SteveSchunzel
New Contributor III

I have several web mapping applications (both Esri and non-Esri) that were shared with my open data group and they no longer show up in search.  What is requirement to show up in the new Apps & Maps search filter?  It seems inconsistent what is being picked up on my organization since this new search went live.

I have tried the old workaround as posting it as a document and that isn't working either.  Just wanted to ask before putting a ticket into support as it was working previously.

Thanks - Steve

0 Kudos
1 Solution

Accepted Solutions
PatrickHammons1
Esri Contributor

We've resolved an issue where externally-hosted apps weren't being indexed. Feel free to check your site to confirm whether we've fixed the problem for all of your apps.

View solution in original post

0 Kudos
5 Replies
PatrickHammons1
Esri Contributor

Hi Steve,

Sorry to hear your maps and apps aren't showing up. Can you share your site URL?

Thanks,

Patrick

0 Kudos
SteveSchunzel
New Contributor III

Thanks Patrick.  Here's the URL:

https://geohub.cityoftacoma.org

0 Kudos
SteveSchunzel
New Contributor III

I should clarify that 'some' maps and apps do show up - but only those that are hosted online and shared with the open data group.  We have several legacy applications that used to show up - the were added as a Web Mapping Application and shared with the open data group and tagged.

0 Kudos
PatrickHammons1
Esri Contributor

We've resolved an issue where externally-hosted apps weren't being indexed. Feel free to check your site to confirm whether we've fixed the problem for all of your apps.

0 Kudos
SteveSchunzel
New Contributor III

Thanks Patrick, I was just in the process of replying to say it looks like it's working now - THANKS!!!

0 Kudos