service pack is required to install

10343
1
07-31-2016 11:14 PM
AwanthiIddawela
New Contributor

I got this software on arcgis 10.4.1 and when installing it gives an error message saying a service pack is required. what does this mean?

Tags (1)
0 Kudos
1 Reply
DanPatterson_Retired
MVP Esteemed Contributor

If there is other software you need, like server software etc, it may need to be updated to work with 10.4.1

Here is the system and software requirements link.

ArcGIS 10.4.x for Desktop system requirements—ArcGIS Help | ArcGIS for Desktop