Open data does not support Edge

360
7
Jump to solution
01-22-2018 04:43 PM
AbhishekSharma1
New Contributor II

my open data site does not display images when using edge browser. It works perfectly fine on all other browser including chrome, firefox, internet explorer and safari.

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
AbhishekSharma1
New Contributor II

Hi Kathy,

It was an issue with the internal firewall, as I tested site outside of company network on the edge browser, It works fine there while no luck inside the organization network. I discuss this with both company network administrator and ESRI support, both suggested may by edge compatibility and security setting within the firewall system.

View solution in original post

0 Kudos
7 Replies
DanPatterson_Retired
MVP Esteemed Contributor

Have you tested it on other machines?

Have other people checked it using Edge?

Just want to rule out your installation or installations that may be clones of yours (ie. in a teaching or government lab)

0 Kudos
AbhishekSharma1
New Contributor II

we tested on 3 separate machines within same network

0 Kudos
DanPatterson_Retired
MVP Esteemed Contributor

My point... try a machine not connected to your network. 

If a machine not connected to the network can see your open data site, then it is your setup for Edge on your local machines on your network that is the problem.

If a machine not connected to the network can NOT see your open data site, then it is your network setup for how it enables the site to show the data.

RebeccaStrauch__GISP
MVP Esteemed Contributor

If is is a public site, you my want to post the URL so others can test with Edge.

0 Kudos
kmsmikrud
Occasional Contributor III

Hi, 

Did you ever get your Open Data Site to display images in Edge? I just noticed it is the same for our Open Data Site, I can see the images in other browsers but not Edge. Thanks!

0 Kudos
AbhishekSharma1
New Contributor II

Hi Kathy,

It was an issue with the internal firewall, as I tested site outside of company network on the edge browser, It works fine there while no luck inside the organization network. I discuss this with both company network administrator and ESRI support, both suggested may by edge compatibility and security setting within the firewall system.

0 Kudos
GrahamHudgins
Esri Regular Contributor

We just launched the ability to upload your own images to the image, row, and banner card. If your company allows traffic to and from arcgis domains, then that might be a good alternative! 

Hope this helps

0 Kudos