Download Files Not Being Created

310
1
10-14-2020 12:42 PM
NFlourish
Occasional Contributor

Hey hey Hubbers!

We have a dataset that we want people to be able to download.

Aerial Survey Data - Scientific Aviation 

There are other data sets we have created and shared the same way as this one above.

But this one has no downloadable files... if I examine the Chrome console it clearly cannot find the CSV, GDB, SHP, or whatever files for download. I opened the item above in the Hub item details and clicked on the "Recreate Download Files" button. It claims to have completed, and showed no error. 

But the files continue to not exist, and as such the dataset cannot be downloaded.

I tried "Checking The Item For Updates" and then "Recreate Download Files" ... still no love.

Our other data sets on the same site, created the same way, shared the same way, are working fine. So what is special about this one?

Tags (2)
0 Kudos
1 Reply
ThomasHervey1
Esri Contributor

Sorry to hear that this file's downloads aren't working. Looks like there is a server error from an invalid uri. I would suggest unpublishing and then republishing this item. Please let me know if that doesn't resolve your issue.

0 Kudos